installation de Snips sur debian 9 stretch

Résumé

Et voilà, snips est installé sur la VM. Bien évidemment, cela ne s’arrête pas là. Le but étant de connecter ensuite nos snips satellites au snips installé dans notre VM.

Mais ça, ce sera dans un prochain article !

@ pluche


8 Comments

  1. Bonjour à tous,
    Très beau TUTO pour installer SNIPS, mais je n’arrive pas à charger SNIPS sur une VMware avec Debian.9.
    Je butte sur le la ligne sudo apt-key adv –keyserver pgp.mit.edu –recv-keys F727C778CCB0A455
    Qui répond : gpg: keyserver receive failed: pas de données
    Si je passe sur : gpg.mozilla.org la réponse est :
    gpg: key F727C778CCB0A455: « Snips Debian distribution  » not charged
    gpg: Total number processed: 1
    gpg: unchanged: 1

    Je ne sais pas comment contourner ce problème.
    Merci de votre aide.

    • Bonsoir Jean-Paul,

      Je viens de vérifier, et il semblerait que la clé ait changée.
      Peux tu essayer avec celle-ci : D4F50CDCA10A2849
      (à la place de F727C778CCB0A455)

      Ced

    • Bonsoir Ced,
      Merci pour l’info, en effet j’ai le chargement des fichiers en utilisant gpg.mozilla.org, je n’ai pas essayé sur pgp.mit.edu
      Je continu le tuto et mon installation
      Encore merci pour l’aide

    • àCed
      J’ai répondu un peu vite, j’ai bien la réponse imported, mais ensuite
      gpg: no writable keyring found: non trouvé
      gpg: error reading ‘[stdin]’ failed: erreur générale
      gpg: total number processed: 0

  2. Salut,

    Juste pour information, j’ai installé Snips dans un conteneur LXC Unprivileged sur Proxmox, et je n’ai pas rencontré le problème que tu as cité pour le démarrage de snips-skill-server. C’est peut être plus intéressant pour ceux qui veulent juste le serveur 🙂

  3. Bonjour Ced, 🙂

    merci pour ton tuto mais il n’est plus à jour 🙁
    lors de l’installation de l’assistant(sam install assistant),le message ci-dessous apparait en rouge :

    Error setting up virtualenv, one or more actions might not be able to run. Reason
    DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won’t be maintained after that date. A future version of pip will drop support for Python 2.7.

    merci encore pour tes tuto 🙂

  4. Salut Cedcox, bon je ne lâche pas !!
    Dis mois, est-il possible d’installer snips sur une machine avec OMV et LMS de monter dessus, sachant que c’est un AMD PHENOM avec 8G de ram?
    La cohabitions de tout ce petit monde ne risque pas de foutre le bordel?
    Merci 😉

Poster un Commentaire

Votre adresse de messagerie ne sera pas publiée.


*


Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.